No image

Magento 2.3.x with MySQL 8

MySQL 8 will be officially supported by Magento in release 2.4.0; however, we are now offering the MySQL 8 engine as a choice with our new version 1.4+ of our Magento 2.3.3 : aMiSTACX S3 Titanium G4 LAP stack, and select G5 stacks.

Just select MySQL 8 as part of the RDS engine choice during CFT deployment. Initial testing proves no major errors or problems, and slight performance improvement out-of-the-box.

We love to stay ahead of the curve, and even have PHP 7.4 on our stacks. So MySQL 8 as a choice to be used in development testing, or for production [when officially supported] is just the aMiSTACX way of Better Stronger Faster!

~ Lead_Robot

Comments are closed.